Katalon is experiencing issues with our hosting provider
Incident Report for Katalon
Resolved
We have identified the cause of the website issues and have restored normal service. We are continuing to monitor for any further issues.
Posted Dec 17, 2022 - 16:03 UTC
Identified
We have identified the potential cause of these intermittent issues. We are continuing to investigate and monitor the situation.
Posted Dec 17, 2022 - 15:17 UTC
Investigating
We are experiencing issues with our website hosting provider. We are investigating and hope to have a fix in place soon. Thank you for your patience!
Posted Dec 17, 2022 - 13:37 UTC
This incident affected: Katalon Website (Katalon Homepage).