Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2026 - 23:00 UTC
Scheduled
We will be performing scheduled maintenance on our Tunnel Production database cluster to scale system resources and optimize service reliability and performance.
Maintenance Window: ▪ Date: July 26 ▪ Time: 23:00 PM – 23:30 PM UTC ▪ Expected Duration: ~30 minutes Expected Impact: ▪ During this maintenance window, the database will reboot, which may result in brief connection interruptions for Tunnel services. ▪ Related services will be restarted immediately after scaling to ensure proper reconnection.
Action Required: No action is required on your end. Our team will closely monitor system health during and after the maintenance to ensure a seamless recovery.
Thank you for your patience and understanding as we improve our infrastructure!
Posted Jul 24, 2026 - 10:08 UTC
This scheduled maintenance affected: [True Platform] TestCloud (Tunnel (US)).