Users experiencing authentication issues on SSO
Incident Report for Katalon
Monitoring
Our engineers have identified the root cause of the issue preventing customers using custom subdomains from authenticating with TestOps Login via SSO. A fix has been implemented, and we are closely monitoring the situation to ensure stable service restoration. We will provide further updates as necessary. Thank you for your continued patience.
Posted Nov 21, 2024 - 02:44 UTC
Identified
Katalon teams are currently investigating an issue preventing customers using custom subdomains from authenticating with Katalon services via SSO. Our engineers are working quickly to restore service. Thank you for your patience while we work to resolve this issue.
Posted Nov 20, 2024 - 20:45 UTC
This incident affects: TestOps (TestOps Login).