TestOps is experiencing degraded performance
Incident Report for Katalon
Postmortem

Fixed, All operational at 11:10 AM ICT.

Posted Nov 22, 2023 - 04:27 UTC

Resolved
TestOps is experiencing degraded performance due to Database Maintenance. Our teams are working on a solution and will post an update in few minutes.
Posted Nov 22, 2023 - 04:01 UTC