Katalon Docs experiencing degraded service

Incident Report for Katalon

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 13:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 10:14 UTC

Identified

Katalon Users,

We are currently experiencing issues with the search functionality on Katalon Docs. Users may be unable to search for keywords or access documentation through the search bar.

Our team is actively working to resolve the issue and restore full functionality as soon as possible. We appreciate your patience and will provide updates as more information becomes available.
Posted Aug 06, 2025 - 19:24 UTC
This incident affected: Katalon Docs.