Degraded service across Katalon sites

Incident Report for Katalon

Resolved

This incident has been resolved.
Posted May 07, 2026 - 09:55 UTC

Monitoring

Service has been restored to Katalon websites. Our teams are continuing to monitor as service returns to normal.
Posted May 06, 2026 - 23:11 UTC

Investigating

Katalon users,

We are currently investigating an issue affecting Katalon websites. Users can expect service interruptions while browsing katalon.com.

Our teams are working quickly to resolve this issue and we apologize for the inconvenience.
Posted May 06, 2026 - 21:11 UTC
This incident affected: Katalon Website (Katalon Homepage).