Login Issue Under Investigation
Incident Report for Katalon
Resolved
Dear Customers,

We are pleased to inform you that the login issue has been resolved, and the system is now fully operational. You should be able to access your accounts without any problems.

Thank you for your patience and understanding.

Best regards,
The Katalon Team
Posted Jul 23, 2024 - 15:18 UTC
Investigating
Dear Customers,

We are currently experiencing an issue that is preventing users from logging into their accounts. Our team is actively investigating the problem and working to resolve it as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience.

Thank you for your understanding.
Posted Jul 23, 2024 - 13:19 UTC
This incident affected: TestOps (TestOps Login) and Katalon Website (Admin Homepage).