AWS service outage
Incident Report for Katalon
Resolved
Service has been restored for all Katalon systems. Thank you for your patience while our teams resolved this issue.
Posted Jun 13, 2023 - 21:27 UTC
Monitoring
Issues with our hosting provider have been resolved. We are continuing to monitor key Katalon systems.
Posted Jun 13, 2023 - 21:07 UTC
Update
We are beginning to see improvements in availability for key systems. Our teams are continuing to work with our hosting provider to further restore key functions. We hope to have all systems restored soon.
Posted Jun 13, 2023 - 20:50 UTC
Identified
Katalon is aware of severely degraded performance across several of our services affecting account management and authentication. Our teams are working with our hosting provider to restore service to our customers soon. The root cause has been identified and steps to restore service are actively being applied. Thank you for your patience.
Posted Jun 13, 2023 - 20:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:26 UTC
Investigating
Katalon is currently experiencing issues with our hosting provider. Our engineers are currently working to restore service where possible. Thank you for your patience.
Posted Jun 13, 2023 - 19:24 UTC