Issue affecting TrueTest Traffic Tracking

Incident Report for Katalon

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 13:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2025 - 11:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2025 - 10:36 UTC

Investigating

Dear Valued Customer,

We would like to inform you that we are currently experiencing an issue affecting the TrueTest Traffic Tracking feature. Our engineering team is actively investigating and working to resolve the issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as we make progress.
Posted Jul 30, 2025 - 09:04 UTC
This incident affected: TrueTest.