A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 05:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2026 - 04:44 UTC
Investigating
Dear Valued Customer,
We are writing to inform you of a technical issue currently affecting Katalon Runtime Engine (KRE) users.
The Issue: Our support and engineering teams have identified an intermittent failure when running scripts via CLI mode. Users may encounter errors during license activation, even with valid KRE licenses and API keys.
Our team is working with high priority to resolve the Keycloak token generation error and restore full service. We are treating this as a incident and will provide an update as soon as a fix is deployed.
We apologize for any disruption this may cause to your testing pipelines. Thank you for your patience as we work to resolve this.