Katalon.com is experiencing issues
Incident Report for Katalon
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 19:20 UTC
Investigating
backend.katalon.com is experiencing degraded performance. Our teams are currently investigating and hope to have service restored soon.
Posted Aug 08, 2023 - 17:20 UTC