my.katalon.com is currently unavailable
Incident Report for Katalon
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 16:46 UTC
Monitoring
Service has been restored and our teams are continuing to monitor the issue. Thank you for your patience.
Posted Jun 07, 2023 - 16:21 UTC
Update
Our teams are continuing to restore services related to account management. Additional updates will be provided when service has been fully restored. Thank you for you patience.
Posted Jun 07, 2023 - 15:42 UTC
Identified
my.katalon.com is currently experiencing an unexpected outage. Our teams are working quickly to restore service. We will continue to post updates as the issue is resolved.
Posted Jun 07, 2023 - 15:29 UTC
This incident affected: TestOps (TestOps Login) and Katalon Website (Account Management, Admin Homepage).