Support Portal Degraded Service

Incident Report for Katalon

Resolved

Service for the Katalon Support Portal has been restored. Thank you for your patience while our teams worked to resolve these issues.
Posted Jun 15, 2025 - 14:48 UTC

Investigating

Katalon Users,

We are currently investigating an issue with our Support Portal. Users can access these resources directly at https://katalon-inc.my.site.com/support while our teams work to restore service to support.katalon.com.

Thank you for your patience!
Posted Jun 15, 2025 - 14:16 UTC
This incident affected: Customer Support Portal.