We are happy to report that a fix has been implemented for the degraded performance affecting the TestOps Schedule.
We are currently monitoring the results to ensure full stability.
Action Required: To ensure you can successfully implement your operations, please clear your browser's cache before attempting your desired actions (retrieving existing schedules, creating new schedules, or launching test runs).
Thank you for your patience and cooperation while we worked on this resolution. We will provide a final update once we confirm the service is fully stable.
Posted Dec 02, 2025 - 06:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2025 - 06:15 UTC
Investigating
Dear Katalon Customers,
We are currently experiencing degraded performance affecting the TestOps Schedule feature. - Some users are unable to retrieve existing schedules. - Attempting to create a new schedule is resulting in an error. - Consequently, Test runs cannot be launched via TestOps.
Our engineering team is actively investigating the issue with high priority and working to restore full service as quickly as possible.
We sincerely apologize for any disruption this may be causing to your workflow. We will provide another update as soon as we have more information or the issue is resolved.